Jump to content
Printer Reset Forum
Sign in to follow this  
4theluvof2

WF-4734 firmware downgrade

Recommended Posts

I can't get my wf-4734 to enter the firmware upgrade mode. I have tried turning printer off and then pressing the upper right corner of the display and the power button at the same time, waiting until the power led comes on and then releasing both presses. I have tried holding down both buttons for varying lengths of time, I have as well tried various locations on the display near the upper right corner. Nothing seems to work. I only see the Epson logo and then the request to load inks. I currently have no inks in the printer. I have empty Epson inks and after market inks which are no longer recognized by the printer. My firmware has been updated to CM2315. Please provide me with more detail about how to enter the firmware update mode so that I can use the chipless downgrade.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...