Jump to content
Printer Reset Forum
Sign in to follow this  
Dabany_DB

my Epson WF-C5710 won't receive Recovery key After Update

Recommended Posts

Hi guys

I have an Epson and I made it chip-less, but After an update during install drivers on computer my device says (install ink Supply  unit correctly) and when I was want to use recovery key the licence program detect the printer but did not read it , I think it don't receive the Firmware because the when i update firmware the firmware version doesn't display on screen the version is 16.54 but the printer shows 16.56 i mean it's difference 

anyone can help? thanks?

jsfka.PNG

Share this post


Link to post
Share on other sites

i have other problem in this wf-c5710........ the problem is sometimes cutting the printing on text and sometimes double printing on same text 

Share this post


Link to post
Share on other sites

JUST reinstall drivers? ......but when install driver i am afraid the update will lock chipless     ..its right?

Share this post


Link to post
Share on other sites

Do not install epson update center, only driver and also disable updates in the driver and on the printer itself (in the menu), anyway, even if you accidentally update firmware you can reactivate chipless mode by installing chipless firmware again and using recovery code (provided that you saved it during activation).

  • Like 1

Share this post


Link to post
Share on other sites

"i have other problem in this wf-c5710........ the problem is sometimes cutting the printing on text and sometimes double printing on same text "

 

Hello John

i have the same problem too . Reinstalling driver isnt solving it. i tried all drivers , universal, postscript  also different models drivers. none of them working Because its not about the driver. its about the chipless firmware. With original firmware in standart speed mode its working fine. But when we change the firmware to chipless  in standart speed mode it writes double time on same text. if you change the speed mode to high quality it stops. but this time its too slow maybe 5 pages a minute, everybody complaining about it. When you make speed fastest the doubling stops  but this time colors and blacks are very very faded nobody accept this colors. i think you are changing a small wrong part at the firmware. İhope you solve it because its directly affecting our business. we had to change machines with wf-6590 and there is no chipless solution for them :(

Share this post


Link to post
Share on other sites

Haldur,

It is common problem for wf-c5710 printer when it works with not original ink cartridges

I mean if you use Auto Reset chips or One Time not OEM chips or modified firmware.

Share this post


Link to post
Share on other sites

It is common problem for wf-c5710 printer when it works with not original ink cartridges.

----------------------------------------------

Hello, John

Is it common problem for WF-C5790, too? I've just bought one.

Share this post


Link to post
Share on other sites

I can provide error description:

0x67 I/S motor PID reverse error.

Possible causes:

Operation failure of the I/S motor. The ink system was stopped. Mechanism overload. Broken gear or encoder error. Disconnected or broken flexible flat cable. Main board failure.

I/S motor used for driving the pump of the ink system unit.

PID means proportional–integral–derivative controller.

Unfortunately, I do not have any specific advice, you need to fix this error yourself using service manual or bring the printer to the service center.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...