Jump to content
Printer Reset Forum
tdudash

C5710 Firmware Update Unsuccessful - Flashing Lights

Recommended Posts

I've updated 3 Epson printers to Chipless successfully, yesterday I tried a C5710 and it said the results were successful, but the printer had all of the lights on the touch screen flashing.

Had to pull the power cord to turn it off.

Any ideas?

Share this post


Link to post
Share on other sites

1. Did you update printer in the service mode or in the normal mode?

2. How excactly it was flashing and what was written on the screen?

3. What is current version of the firmware?

Also, WICReset could only monitor this process up to the point, when firmware data is completely transfered to the printer, after this printer shutdown all communications and start an internal update.

Share this post


Link to post
Share on other sites

I updated in service mode, pressed 3 keys plus power, it restarted in update mode, the update said "successful', then several lights on the display blinked, pressing the screen didn't help.

Had to pull the power cord to stop the blinking.

Don't know how to check the current version of the firmware.

Share this post


Link to post
Share on other sites

You an check firmware using `report` button, after this select `support > send error report` in the main menu it will send application logs to the server.

Share this post


Link to post
Share on other sites

I tried to update again, the progress reaches 100%, the Information Windows says to wait until the printer to turn off automatically, the printer starts blinking the power button for 5-10 seconds, then everything starts blinking, error & data buttons also blink. The display on the printer says "FINISHED", with 3 ROM files listed below.

Share this post


Link to post
Share on other sites

I`m confused by now, you posted this in the WICReset thread, so initailly I assumed that you are using WIC, then I checked support and 5710 is not supported here, so you probably using chipless solutions firmware, but then you said that you used it on MAC which only supports WIC.

I`m going to assume that this is CS firmware in which case try this:

Make sure that you are using correct version of the firmware:

http://www.chiplesssolutions.com/download/noinks_updater/WFC5710_NU_CU99Z9.zip

you need to update printer in the normal mode:

https://forum.2manuals.com/index.php?/topic/80665-how-to-recover-chipless-firmware-after-printer-updated-from-epson/

if it is not possible you need to use this method:

https://forum.2manuals.com/index.php?/topic/80708-updating-firmware-using-recovery-mode/

after update is complete, install WIC and check current version using `report` button, it must be CU26I9. After this disable all epson applications (select `support >> disable processes` in the WIC menu) and try to activate again.

 

Share this post


Link to post
Share on other sites

Thanks for your reply. I downloaded the Updater File. It ran as described, however I couldn't find the License.exe to enter the Key.

Share this post


Link to post
Share on other sites

Hi John, I downloaded the Firmware file, it was different from the file used previously. Then I ran the NoInks Updater and it said "Failed".

Any ideas?

 

Share this post


Link to post
Share on other sites

Good day. What file did you used first time? Can you send a link or post an archive name. Also, do you get any error code, what exactly is shown?

Share this post


Link to post
Share on other sites

I used the download file from ChiplessSolutions.com for WF-C5710, PX-M884F (not sure if the PX-M884F applied to my model) there wasn't a Manual. I tried to update in normal mode and after pressing 4 + 7 + Job/Status + Power, attached are 3 photos. I got the Firmware download that was successful, but when I ran NoInks and entered the Key, it said "Failed".

I bought the Key before I had successfully updated the Firmware.

 

 

P1120504 2.jpg

Share this post


Link to post
Share on other sites

I tried to update in normal mode and after pressing 4 + 7 + Job/Status + Power

Normal Mode - that means You DONT NEED to press 4+7+Job+Power!!!!
If You press this buttons - you will put print in Program Update mode!!!

Please follow carefully our step by step guides

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...