Jump to content
WIC Reset Program and Chipless Firmware
jrsigurl

Epson WF-3730 Install and Activation Code ok

Recommended Posts

Hi, I am having an issue with my printer Epson WF-3730.  I installed the chipless software and then ran the activation.  When I turn on the printer, I get a maintenance error regarding the ink.  I purchased the entire kit online and purchased the activation key. After a few tries, it seemed to have worked.  But I have the ink issue.  I tried the WIC reset utility but according to messages, the "Unfortunately this printer does not support software reset of the ink levels. Only L100/L200/L800 could be reset by software and other L series could be reset using printer buttons. Otherwise the only option is to replace ink cartridges or to use continuous ink supply system. If you are already using `CISS`, then reset it according to the manufacturer's instruction."  It appears to still be expecting a chip.  It asks if I want to downgrade firmware and the only available option is "CL26H9 26/09/2017" with a warning to backup EEPROM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...