Jump to content
WIC Reset Program and Chipless Firmware
Sign in to follow this  
khanmak

Problem installing and activating chipless Epson C5290, activation tool freezes.

Recommended Posts

I have tried several times to install the firmware in the C5290 printer, I have downloaded several versions all of them when I start the firmware installer with the printer turned on in normal mode, the printer does not come out available in the installer so I can not continue with the installation. 

216379368_prendidanormal.jpeg.987130ab487ad0c22ca36d68d06c1d31.jpeg

When I put the printer in service mode, I do get the printer to continue with the installation. 

image.thumb.png.2390e33fbb7ba21d083d267126103c89.png

I install the firmware in update mode and everything goes fine, but when I run the tool to activate it freezes. And the printer has an error code 06008.

image.thumb.png.a81231559657db71d4b9e827bb32a119.png

image.thumb.png.f47f427971ea6619d4b6dcdcf03cd37b.png

Share this post


Link to post
Share on other sites

Good day.

You need to install firmware in the normal mode.

First, if the error on your screenshot is constantly present, install the latest version of the firmware from official site and check if it's resolved.

Once you can work with the printer normally, use this guide to install the firmware:

https://forum.2manuals.com/index.php?/topic/80765-faq-_-how-to-update-and-activate-chipless-firmware-complete-guide/

Among other things, you need to make sure that USB connection is enabled in the settings and that no third-party application or service is interferes with the process.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...