ChuckD6421

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ChuckD6421

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Since I posted this I have called Epson who directed me to my nearest service center, 136 miles from here. They told me I could send it to them and there would be a $90 diagnostic charge which could be applied to a repair. I will probably write off the $20 I spent here for a Service manual and send this printer to Epson's recycling program. I will also bid good riddance to Epson. I don't have a big issue with this 3 year old printer requiring service or repair, but making it so hard to get service leaves me with a really bad taste. I remain open to suggestions and assistance reading the user log.dat file I was able to snag on a thumb drive. It appears to be a binary file.
  2. Purchased 10/26/2017, so I believe that's out of warranty. I also registered it with Epson on that date. Unless I'm missing something?
  3. I guess I could have been clearer: The problem is the boot up does not complete. It stops at the Logo screen with the progress bar at the bottom passing back and forth as if it's processing something. But it never gets past that point and I've let it sit like that for many hours. But while getting to that point it does report one cartridge (Magenta) empty which I pass on, and it also will report a newer firmware version is available (I hit "OK"). And while it's in that hung state, I can press the power button and it will immediately confirm and then shut down properly. So it's not exactly "frozen", it has just stopped booting. I have gotten into the Service Support Mode. There I've tried to start a printed report and I can hear the carriage set, but then nothing. Today I was able to chose the User Log Get Mode and it wrote a file to the thumb drive I'd plugged in. But when I took that to my PC it appeared to be a binary file, or corrupt. I opened it in Notepad+ and it was only gibberish. I have to say, what makes this doubly frustrating is we bought this to replace a WF-3620 that started having problems with the ADF. It's an otherwise functioning printer while this 4740 is worked on, but it's crippled in that we can't use the ADF in spite of cleaning the rollers (what I can reach, running printer cleaning sheets through. After buying two Epson printers that worked well for a time, but now can't seemed to be fixed is very disappointing, and at this point my next printer (which is not a luxury for us, but something we need) will not be an Epson. Thanks!
  4. I've been able to grab a User Log file to a thumb drive, but it appears to be a binary file (.dat) and not readable with Notepad+. Does anyone know how to read it? Or is it corrupt?
  5. Hi all, I have the WF-4740. I've described the situation previously but I'll repeat it here: It's just passed 3 years of general, trouble-free household use and suddenly won't boot past the logo screen. The bar passes back and forth along the bottom so it's not frozen. In fact I am able to use the power button to perform a proper shut down. And it does alert me that Magenta is empty (I hope that's not what's causing the problem) and it also alerts me there's a firmware update available. LAst week I left it in that comatose condition for a couple days and on day two I got a message on my PC saying the printer had a firmware update available. So this thing is getting to a certain point of alertness, but then just seems to hang. I've had it completely unplugged for a day and more and tried. I'm able to access via USB (we're normally wifi) and ran the Epson recovery firmware tool which seemed to run properly. I'm able to get into the Recovery menu and change to different options, so it is responsive. But when I try to print out a diagnostic sheet it never does, with paper in the ADF and in the tray. I'd like to download the User Log but not clear on where the USB stick should plug in (so I don't know if that would work at all). Anyone have any advice?
  6. Thank you for the regional information. Please reread my previous post concerning why i cant do a "normal" mode and what i did with the recovery firmware.
  7. I have a WF-4740 that just passed 3 years of general, trouble-free household use and suddenly won't boot past the logo screen (with the bar passing back and forth along the bottom. I've let it sit for a day like that and it doesn't budge. I've had it completely unplugged for a day and tried. I am able to use the power button to perform a proper shut down. I'm able to access via USB (we're normally wifi) and ran the recovery firmware tool which seemed to run properly. None of these has worked. I finally found the service manual here and bought it and the first thing I see in the t-shooting flowchart says to use this tool to pull any error codes (none appear on the display). So this tool says "(EURO)" after the WF-4740 and I'm wondering if this is compatible with my American WF-4740.
  8. Hi all, The Subject is the description of the product. I have an American WF-4740 though. Would this program be suitable for that, even though the product description says "EURO"?