Jump to content
WIC Reset Program and Chipless Firmware

jimmy

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jimmy

  • Rank
    Newbie
  1. I'm trying to make sure my printer will work with this before I buy an activation key. I installed most recent chipless firmware (XP15000_FWG150TL_NW20I7_NW99Z9) and it succeeds. I can verify the firmware version NW2017 from the printer menu, and from the WIC Reset Utility. I only have the stock ink cartridges, so that is what I am testing prints with. With firmware NW2017 active, and stock print cartridges installed, I attempt a print. The very first attempt on a fresh firmware install results in about 2-3 inches of the photo (on a 13x19 sheet). All sub-sequent attempts result in either: -The paper being pulled through and the printhead running back and forth 5-10 times, but no ink being deposited, and the paper being rejected to the outfeed (blank), with Error# 031002 being displayed. or -No printer movement, and Error# 031002 being displayed, "Turn on the printer again. See your documentation for more details." (I could've sworn that I was getting Error# 031001 at times as well.) If I re-install the latest factory firmware (as of 12-18-2020) I am able to print flawlessly, over and over. Is this issue caused by my use of factory inks? (I assume no?) Is it because I have not applied an activation code? I don't want to spend $50+ on a code that will not do anything. Is this an issue that has been seen before? I read through a different thread about Error# 031002, but there was not a great deal of help there: https://forum.2manuals.com/index.php?/topic/80865-xp-15000-error-031002/ I'm happy to spend the money on the activation if I know it will work, or if I can get my money back in the case of it not working. Thank you for any help!
×
×
  • Create New...