Jump to content
Printer Reset Forum

Search the Community

Showing results for tags 'epson xp-15000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Common Inkjet Printers Issues
    • Epson Inkjet Printers Issues
    • Canon printers issues
  • WIC Utility - waste counter reset, firmware downgrade
    • Epson
    • Canon
  • Disable Ink Cartridges Solutions
    • Chipless Firmware Solutions
    • NoInks Updater

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. About 10 days ago or so I installed the chipless firmware on my then, well-working 2 week old Epson XP-15000. Today however, I got error 031006. It goes to that error as soon as you power on the printer. Epson seems to think this is a very significant hardware failure and they are shipping a new printer. (I can't find much online about it.) Do I have to buy the firmware again? I hope there is a way I don't; I purposely tested the printer for a few weeks before doing so just to be sure. Thanks much for your help!
  2. Hi, I am having some trouble finding the instructions for installing the chipless firmware for Epson XP-15000, so I am guessing at the process from just a few comments I have read. I was able to run the firmware installer (XP15000_FWG150TL_NW20I7_NW99Z9) and upload it to the printer in program update mode (via USB), that seems to work ok. It says "finished". The buttons don't work so I can only unplug it to turn it off. How do I know if it worked? When I go into settings on the printer and view the firmware version, I just see NW2017. It still barks at me about ink levels (I suppose it would until I purchased the license). When I run the firmware installer in normal mode, the screen indicates its updating firmware for a minute or two and then, just goes to the normal epson menu (maintenance, settings, wifi) but the power light flashes steadily (but maybe because one ink cart is out?) The app on the PC will continue to slowly progress all the way to 100% where then I finally get the message "The printer's firmware was not updated." Did it update the first time around and I am just not aware? I didn't want to buy the license until I had some sort of confirmation its installed and will work correctly. Without instructions, I am not clear if I already updated it in 'program update mode' following the small instruction set where you download the firmware prior to buying the license or if thats just testing - or if I am supposed to do that in normal mode? - Some other models look like I am supposed to do it in normal mode, but thats the bit thats not working. Any help would be appreciated. Thank you!
×
×
  • Create New...