Jump to content
Printer Reset Forum

Recommended Posts

Hi,

I have an Epson XP-452 printer and followed the instructions available on this page in order to downgrade the firmware.  So I did put it in special firmware update mode and connected it with a USB cable type B to my PC. The issue is that when I download the chipless firmware available on this page and run it on my PC.

The issue is that when I run the EPFWUPD.exe I get an error about a "side-by-side configuration".

I tried :

  • Reinstalling every C++ redistribuable package
  • Running sfc /scannow
  • Running DISM.exe /Online /Cleanup-image /Restorehealth
  • 2 other systems also under Windows 10 but version 1909 (against 1809 on my machine)
  • Run sxstrace.exe but th output file is unreadable

Am I doing something wrong ?

Tbh I don't know what to try now so I'm open to suggestion

img_59b64b033a4cc.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...