Jump to content
WIC Reset Program and Chipless Firmware
Sign in to follow this  

XP-4105 - not working recovery code

Recommended Posts

I have done everything as instructed and have 3 responses from support (via Email)  All telling me the same thing.. with links to the instructions!   ALL THAT HAS BEEN DONE!!!! 

I updated the firmware   It is now MB01JA
I have loaded WICRESET - what appears to be the latest version based on the website. There is no version number on the software about page. 
I have purchased a product Key... and ran License.exe and it provided me a Recover code and appears to have worked. 

My printer still looks for chips and will not recognize the chipless cartridges I have!  

Order #200465 
Order Date: Sunday, November 15, 2020    Order Total: $35.00
1 x    Activation Key for making Epson XP-2100, XP-2101, XP-2105    $35.00

NOTE:  There is no "DISABLE CARTRIDGE BUTTON" on the WIC RESET utility.  I have downloaded and installed the "latest" WIC RESET utility 7 times just to be sure! 

Share this post

Link to post
Share on other sites

Here - https://www.2manuals.com/product_info.php?cPath=107&products_id=1945

Please point WHERE do you see you have to RUN  WIC utility to make printer chipless???????????????

"If firmware version is MB01JA - firmware has been uploaded successfully. You can go to next Step.

What do You have to do next after uploading chipless firmware?

1. Buy this Activation Key
2. Download License.exe application (Windows only) - download here
3. Run License.exe under Windows and press Activate Online button
4. Input Activation Key and press Ok!"

Why You didnt DO THAT?????
I gave you this link with Step by Step instructions - 3 times!!!!!
Just follow it Step by Step 

Share this post

Link to post
Share on other sites

I have not done that. 

For literally the 15th time.. I have run the license.exe file with the code I purchased from the website well before you ever sent me that.. Regardless, it was the same spot and the same license.exe file and I have done those steps. 

I downloaded and installed the Wicreset utility - because I saw that on several of your videos online.  I have yet to have it do anything other than use it to VISUALLY confirm that the firmware has been updated!! 

If you would like me to post the 7 emails I have replied to you stating that I HAVE DONE THE STEPS you continually email me - I can do that. 

DO NOT SEND ME THOSE STEPS AGAIN... I HAVE DONE THEM ALREADY!  I have attached screenshots proving so! 








Share this post

Link to post
Share on other sites

In addition in the above post - I CLEARLY stated that I used the License.exe file and purchased the key!!!! 


Just like I did in no less than 8 emails to support - which you replay to - telling me to do that!     Please stop doing that - read my message and offer real support!   The steps you have provided have been done - and my printer still does not recognize the cartridges! 



Share this post

Link to post
Share on other sites

Just to make sure I CLEARLY state it.. 

I have done exactly what you asked.  Several times..  Did it well before I every tried to get support.  I have told you that in EVERY message I have requested support on - and you continually aske me to do it.    

Every step on the step by step instructions has been done and the software has provided the "expected" result.  
Step 1. Update Firmware -  DONE AND VERIFIED using WicReset. 
Step 2. Download Iicense.exe and install - Done and verified
Step 3 Purchase a code - done and verified. 
Step 4 - Run License.exe and enter the code. - Done and received a "Recover" code - which I assume means it worked. 

and the printer still wants my cartridges to have chips!!!!  

The actual error I get is - after swapping in my chipless cartridges is - "Missing Cartridges"  please input cartridges - etc..  




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...