Jump to content
Printer Reset Forum
Sign in to follow this  
azaza

"Could not execute one of the update commands" Epson XP-211

Recommended Posts

I just got the code today, I have the printer connected trough USB cable. I have the ink,paper, and power button flasing. The printer is detected. Yet the program cannot downgrade it.

 

See attachment.

post-5335-0-51391400-1397784261_thumb.png

Share this post


Link to post
Share on other sites

John, I was able to run the upgrade tool, it went trough, it downloaded the firmware and once done the lights started blinking then I shut it down just like your instructions, but I see no changes, still has the firmware it had before, the firmware that does not detect CIS or rechargable cartdriges.

 

My printer is an XP 211

OD13D2 serial s69k107371

 

Does your program actually downgrade Frimware?? I know that OD13D2 DOES NOT detect CISS that's why we need to downgrade to another older firmware. Because it doesnt seem like it did anything. And of course I can't tray again because its telling me the code has been used.

Share this post


Link to post
Share on other sites

Hello Admin, I have XP-211 and I've updated this firmware XP214_FWG825TL_OD26I6_OD99Z9 it went very quick but it says the firmware was update successfully. Now trying to run the license.exe and the process got frozzen after I clic on Activate online button and no pop up appears to write the license number. Can you please help me? Thanks

Share this post


Link to post
Share on other sites

Does your program actually downgrade Frimware?? I know that OD13D2 DOES NOT detect CISS that's why we need to downgrade to another older firmware. Because it doesnt seem like it did anything. And of course I can't tray again because its telling me the code has been used.

 

_________________________________________________________________________________________________________________________

mcdvoice

Share this post


Link to post
Share on other sites

Please, write your order number, also in the wicreset select in the main menu `support >> send error report` and I will check the logs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...