Jump to content
WIC Reset Program and Chipless Firmware

XP-431 - Reading Failed - 1 error

Recommended Posts

I tried to recover one license in an XP-431 but the program show message Reading Failed - 1

I tried to re upload the firmware in IPL and in normal mode and still showing the same message.

Are you going to upgrade the firmware for this printer?

Best regards

Share this post

Link to post
Share on other sites

We have updated XP-430 firmware to MO23HA version
Download this firmware - https://chiplesssolutions.com/download/chipless/XP430_FWE855TL_MO23HA_MO99Z9.zip

Upload it to your printer in normal mode
Don't put printer in Program Update mode before uploading.
When printer accept 80% - close this process in task manager

Then run License.exe and make activation with your key


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...