Jump to content
Printer Reset Forum
Sign in to follow this  
Cesarius1970

WIC reset app updates to 20200605 version don't work any more

Recommended Posts

Hi:

 

I have installed the wic reset utilitiy and it upgraded to 2020-06-05 veresion and it downth recognize my printer TX235W any more y have valid Key . I have to select TX235 (without the "w"). I have tried inWindow s7, WIndows 10, Linxu Debian with GTK2 and no success. Same mesage in both platforms

 

Start uploading firmware to the printer.
I/O raw command reply is unknown.
- An error occurred when application tried to write/read data into/from the printer.
- Reboot the printer each time you see this error before starting another operation.
- If possible try to replace USB cord/make sure that network connection is reliable.
- If Status Monitor Utility is supported by the OS and it is active then disable it.
- Disable other applications that can use the printer and cancel all printing tasks.
 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...