Jump to content
WIC Reset Program and Chipless Firmware

recover from 100016 Scanner Error - reinstall Firmware

Recommended Posts

I had a scanner error 100016 that stopped every operation and made the printer useless.  I decided there is nothing to lose so I updated Firmware to latest. ( CU24JA / 16 64CUN8) That worked but now I have an "install ink unit correctly " error of course as I am using the chip free tanks. 

Tried to go through the process of installing chipfree firmware again but printer won't take it. Tried 4 times. Not sure if it is due to ink out message. 

Any tips or advice? 


Share this post

Link to post
Share on other sites

Thanks.  I noticed that there is a different Firmware now for my printer that is different(newer) that what I had downloaded originally.  I used that one. Even though it did not "install without error" it did install and shows now in the display.  The scanner error is now gone . Hope it stays that way....

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...