Jump to content
Printer Reset Forum

bsnmcahi

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bsnmcahi

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Anybody else on the forum ever got to inspection mode instead of service mode?? I cant figure our why
  2. How did you reach service mode? Mine also is just going to inspection mode Epson p600
  3. think i have got it: http://chiplesssolutions.com/download/P600_FWE282TL_AT13H6.zip
  4. where is the link for the firmware app you was talking about?. looking for the archive but can't see it. found this? https://www.2manuals.com/product_info.php?cPath=56_57&products_id=1696
  5. its very strange. I check the key status and it says this: Key: 37A3EEZ442727866 (firmware update/downgrade only). Created: 2019-01-24 10:29:23 (UTC+2). Status: You cannot use this key anymore because it has been already used on 2019-08-31 21:07:15 (UTC+2). You need a new key. This key has been used for printer firmware upgrade/downgrade to 'SCP600.NOINKS' version. Your current IP address - 86.7.98.71 (GB). So the firmware given was SCP600.NOINKS. but the firmware has not updated on my report tool in WIC.
  6. So I need to re-run the firmware update again? What happened when i run the process did i select the wrong firmware at somepoint i don't remember doing that. Or is the firmware choice determined by the given key?
  7. Hi, when i did the firmware update it all seemed to run straight forward and give the success message and no errors. But the firmware shown is not AT12GC, but i defo thought i followed the instructions.
  8. I have the P600, I changed the firmware to chipless using the key and WIC tool from here. I have installed 2 new ink cartridges compatible versions so far and they worked. I am installing the Vivid Magenta and i cant get it to recognise it. The two screenshots of the WIC report show the difference when i have genuine cartridge and compatible ones installed. I have turned the printer off and on again still same error. Can anybody help to force this to clear and force it to reset the VM
×
×
  • Create New...