Jump to content
WIC Reset Program and Chipless Firmware

Recommended Posts

I have the P600, I changed the firmware to chipless using the key and WIC tool from here.

I have installed 2 new ink cartridges compatible versions so far and they worked. 

I am installing the Vivid Magenta and i cant get it to recognise it. 

The two screenshots of the WIC report show the difference when i have genuine cartridge and compatible ones installed.

I have turned the printer off and on again still same error.

Can anybody help to force this to clear and force it to reset the VM




Share this post

Link to post
Share on other sites

Hi, when i did the firmware update it all seemed to run straight forward and give the success message and no errors.

But the firmware shown is not AT12GC, but i defo thought i followed the instructions.


Share this post

Link to post
Share on other sites

So I need to re-run the firmware update again?

What happened when i run the process did i select the wrong firmware at somepoint i don't remember doing that.

Or is the firmware choice determined by the given key?

Share this post

Link to post
Share on other sites

its very strange. 

I check the key status and it says this:

Key:     37A3EEZ442727866 (firmware update/downgrade only).
Created: 2019-01-24 10:29:23 (UTC+2).
Status:  You cannot use this key anymore because it has been already used on 2019-08-31 21:07:15 (UTC+2). You need a new key. 

This key has been used for printer firmware upgrade/downgrade to 'SCP600.NOINKS' version.
Your current IP address - (GB).


So the firmware given was SCP600.NOINKS. but the firmware has not updated on my report tool in WIC. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...