Jump to content
Printer Reset Forum
Sign in to follow this  

License.exe does not list my printer.

Recommended Posts

Good day, each time when you connect usb printer to the PC virtual printing USB port name (USB001,USB002,etc) is assigned, once you install the driver this assignment is remembered and as result the more installed printers you have in the system the higher is port number for the next one. Unfortunately, license.exe can only work with first 32 ports, so in order to use it with the new device, you need to delete one of the existed printers with low port number, freeing it, and then replug the new one (of course it will only work if new device is not installed itself, otherwise it will have fixed port number and nothing will change). Bottom line, remove as much unused printers from the system as possible.

Share this post

Link to post
Share on other sites

One customer with the same problem had USB connection desabled on his printer:

Preventing PC Connection via USB
You can disable access from a USB-connected computer. This restricts non-network access to the
product and protects the security of confidential scanned documents.
1. Press the home button, if necessary.
2. Select Settings.
3. Select General Settings.
4. Select Printer Settings.
5. Scroll down and select PC Connection via USB.
6. Select Enable.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...