Jump to content
Printer Reset Forum
facurueda

General Error xp 241

Recommended Posts

Hello, I acquired as many other times a key to leave my epson xp241 chipless.
I have a problem, when activating the product everything was perfect, until I activated it and after doing it my printer started throwing a general error. I tried to install the firmware again, go back to the original, activate it again, everything, and there is no solution

Share this post


Link to post
Share on other sites

Hi, Guys, I have the same problem.

Please, take a look on attachments. That happened after send the Activation Code. Printer? General Error as soon as the power button is pressed.

I always copy the information after the unlock process. I dont know if it is important, but follow...

***ID Code:
noQt6AxoIU7QM3rdPt0+T3C6uJehOaOpuDugBGh8KwKEBbkjAx9UANRzWnzLRMX2Tnw5xiYq
UoV9FuO8h6JLtk2aRfibQCvsB/AKbLWPdlICkbDmmHl//zwPjiVOzobs4SyE3FLN1GFfSvIp
4h8KoXstrLr+NtB643QKlLT88xA=

Sa6+IpCew0+qb0MJUpcRyvOp04QDAAAAJgAAAOqXEk3A/Uko79H+Rx24XyeHurhJAAAAAOQA
AAB4AAAATwAAAO9wF99nkLNngFEuAAAAAAAAAAAARZ0URZ0URZ0URZ0UAgIAAK6n2voQ9TcN
zaGbBQAAAAAAAAAAdOwZA2AAAAA=` ***

 

Thanks in advance!

WhatsApp Image 2020-09-26 at 11.48.44.jpeg

Error.fw.png

Share this post


Link to post
Share on other sites

According to the screenshot carriage cannot move, you need to try to start the printer without CISS and see if it will clear the error and also check all of possible causes from the error description.

Share this post


Link to post
Share on other sites

I don´t think so... the CISS was already installed during the unlock process. The carriage was moving normally when I did the firmware update.

As soon I rebooted the printer - to test, after insert the unlock code - it restarter that way.

I have a question, If I try to update firmware again, could I lose the unlock? 

Thanks.

Share this post


Link to post
Share on other sites

Please, describe what exactly is happening during the starting sequence or make a video if possible.

Also you can restore original firmware in order to test this and then reactivate the printer using same procedure as earlier, but I still almost certain that this is separate problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...