Jump to content
WIC Reset Program and Chipless Firmware

Can i go back to old firmware if Chipless activation doesnt work?

Recommended Posts

I have a WF-7210 and a WF-7720. I want to get them both to have chipless firmwares but i wanted to make sure of this first. If for some reason the update fails or activation fails, is it possible to go back to the original firmware? If so, how do i do that? Just in case. 

The reason i ask is, i tried 1 time already a few months ago. I tried to do it with the WF-7210. When it got to the activation stage, it went to like 50% but just would not continue, the bar just stayed there for hours, eventually the guy i talked to at the time said just assume its done and go on. Well it didnt work. So i want to make sure that if i try to do the process again, that if it fails, i can at least go back to the firmware on it now.  Thanks. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...