Jump to content
WIC Reset Program and Chipless Firmware


Popular Content

Showing content with the highest reputation since 03/19/12 in Posts

  1. 2 points
    I am interested in chipless firmware for this machine also. What is the hold up?
  2. 2 points
    We have updated WIC Reset Utility and added new models: EC-4020 EC-4030 EC-4040 EC-C110 EC-C7000 Series EP-982A3 ET-16150 ET-16650 ET-16680 ET-3700 ET-3710 ET-3750 ET-3760 ET-3800 ET-3830 ET-3850 ET-4750 ET-4760 ET-4850 ET-5800 ET-5850 ET-5880 ET-7700 ET-7750 ET-8500 EW-452A EW-M530F EW-M630T EW-M634T EW-M670FT EW-M674FT EW-M770T EW-M873T EW-M970A3T L11160 L15160 L15180 L6160/L6161/L6168 L6170/L6171/L6178 L6190/L6191/L6198 L6266/L6268/L6269 L6276/L6278/L6279 L6296/L6298/L6299 L6550/L6551/L6558 L6570 L6580 L7160 L7180 L8160 PX-205 PX-605F PX-675F PX-M5040F PX-M5041F PX-M5080F PX-M5081F PX-M6010F PX-M6011F PX-M6712FT PX-M740F PX-M741F PX-M780F PX-M781F PX-M791FT PX-S06 PX-S5040 PX-S5080 PX-S6710T SC-P700 SC-P708 SC-P900 SC-P908 SC-PX1V SC-PX1VL ST-C8000 ST-C8090 WF-110 WF-2810/2811/2815 WF-2830/2831/2835 WF-2850/2851/2855 WF-2860/2861/2865 WF-2880/2881/2885 WF-3010/3011/3012 WF-3510/3511/3512 WF-3520/3521/3522 WF-3530/3531/3532 WF-3540/3541/3542 WF-3620/3621/3622 WF-3640/3641/3642 WF-4720/4725 WF-4730/4735 WF-4740/4745 WF-7110 WF-7111 WF-7115 WF-7210 WF-7211 WF-7215 WF-7610 WF-7611 WF-7615 WF-7620 WF-7621 WF-7625 WF-7710 WF-7715 WF-7720 WF-7725 WF-7820 WF-7828 WF-7840 WF-7848 Workforce ST-3000 Workforce ST-4000 Workforce ST-5000 Workforce ST-7000 XP-3100 XP-3101 XP-3105 XP-4100 XP-4101 XP-4105 XP-5100 XP-5101 XP-5105 XP-6100 XP-970 You can see list of available functions Only Change Firmware version requires Firmware Key Other functions can be used Free - including Waste Ink Platen Pad Counter RESET - is free also!
  3. 2 points
  4. 2 points
    estimated date of finishing chipless firmware developing is - march 2020 Will be available since April 1 - https://www.2manuals.com/product_info.php?cPath=107&products_id=1956
  5. 1 point
    Hello, I tried a firmware downgrade instead of disabled ink firmware (that bricked my previous printer), the process went through without errors, printer restarted but no firmware downgrade was made. Printer still has factory firmware, which is DG03K7 - 03/07/2020. Can someone help me here? I've already spent $40 trying to make my printer chipless with no luck. FYI, my orders were #24072262 and #24789104. Thank you!
  6. 1 point
    Good day. Please, check private messages.
  7. 1 point
    Hi all, the CT14I9 was successfully uploaded and activated on our Epson WF-C5290 printer. When you go to 'Maintenance -> Print Quality Adjustment' and confirm with 'OK -> Print' the printer begins to check and then gives the 'Maintenance Error (Ink Supply Unit is not installed correctly)'. All fields for inkcolors are grey. There is also a difference to the chipless firmware for the WF-5210: The WasteInkTank value is always full, on the WF-5210 it shows the correct value. Michael
  8. 1 point
    We have sent key to you email please check
  9. 1 point
    I just purchased a licence key to make my xp-15000 chipless. Order number: #27009353. I got the key today and went to use it and I am getting the following error: I have checked my firmware version is NWO7k7 7-7-20 Thanks for any assistance,
  10. 1 point
    We dont have your recovery code You had to save it after activation chipless irmware As stated in the guide
  11. 1 point
    Worked to return things to normal! The recovery option can be found in settings. stumble guys
  12. 1 point
  13. 1 point
    On the last screenshot printer is available via Wi-Fi only which means that WIC does not see USB connection either, futhermore the ports tab in the printer's properties window will show the port even if the printer itself is offline. Please, show how printer's port is recognized in the windows device manager or in the usb view (microsoft tool for usb enumeration available online).
  14. 1 point
    Still no chipless firmware on this model? Its been 2 years of waiting. Thanks
  15. 1 point
    Good day. Can you contact me directly, I will send contacts in PM.
  16. 1 point
  17. 1 point
    Give us screenshots of errors you get
  18. 1 point
  19. 1 point
    I got the report, I will write here when there are will be any results.
  20. 1 point
    I would also like to express interest in chipless firmware for the WF-3820
  21. 1 point
    We have sent key in PM chec k
  22. 1 point
    WF2530 is supported by WIC utility You can make firmware downgrade to LD11CC version 2012
  23. 1 point
    wf7820/7840 also in an Epson EC-C7000? Yes
  24. 1 point
    Good day. You need to use free recovery firmware for this (first enable firmwares for recovery mode in the WICReset options from the mian menu) then you will see new list for your printer in the main interface, select recovery firmware for you model and follow instructions.
  25. 1 point
  26. 1 point
    Roll back printers firmware to NON Chipless firmware (Epson original firmware) Then Replace Maintenance Chip or reset it by chip resetter Then upload Chipless firmware again
  27. 1 point
    You can buy CISS (as you mentioned above - it is available) and use Your printer. Chipless firmware for 6100 is not available.
  28. 1 point
    XP-8500 and XP-8600 are incompatible, firmware for one could not be used for another.
  29. 1 point
    Firmware version is right Update License application - Download License.exe utility - Password - 12345 Unzip archive to the folder and run License - then use activation key
  30. 1 point
    What is your current firmware version now in Your printer?
  31. 1 point
    Chipless firmware for XP-1500 has been updated, reupload firmware and reactivate it with the same key, then tell the results.New firmware can be downloaded from here:https://chiplesssolutions.com/download/chipless/XP15000_FWG150TL_NW07K7_NW99Z9.zip
  32. 1 point
  33. 1 point
    What do you mean by this: "Check on the software, the printhead fuse error is reported, but I use the nozzle through another machine to run normally." Does this printer work under some circumstances? Please, explain with more details.
  34. 1 point
    @shane I'm not from the printer reset's team but: There is no way to measure the tank ink level, it uses a chip to get an approximated ink level value and not using chips is the purpose of the chipless firmware. Normally the chip values changes with usage and once it's "filled" it gets the chip and the printer useless until you change the box with a new chip. You just need to monitor the ink level on the boxes every 7000 prints, not a big deal.
  35. 1 point
    Had the same problem.. Using chipless and drained one of the inks.. So I had to do cleaning couple of times that's why the maintenance box overflowed and inks leaked.. To solve the issue I followed the steps on disconnecting the ink sensor cables and viola.. Am back to printing.. Thank you Emilio
  36. 1 point
    good evening! I am also interested in this printer.
  37. 1 point
    Good night, I'm also interested. Do you have any predictions?
  38. 1 point
    Just as many other Epson printer owners experienced over the last three weeks in March 2020 (as our automatic firmware settings kicked in at different times), my Epson WorkForce 3640 (WF-3640) became obsolete ("bricked") after Epson's latest firmware update. For me, the firmware version that did the damage was called CB0912. Apparently, it effectively prevents the printer from working if it does not have genuine Epson ink cartridges installed. Of course, I did not have expensive Epson cartridges installed, and my printer became useless. I tried using the printer's "Clean Printhead" utility about 30 times (seriously), to no avail. I also used a cleaning solution of window cleaner and rubbing alcohol (as directed in a few YouTube videos) to manually clean the printhead. Still nothing. So, effectively, despite a federal law that went into effect within the last few years prohibiting printer manufacturers from forcing users from needing proprietary ink cartridges in their printers, they appear to be doing so. Regardless, their apparent malfeasance has caused an immediate problem for many (if not for millions) of us. I scoured the internet and watched way too many YouTube videos to solve this problem, but I finally did. I am using a PC, running Windows 10. This is what worked for me: Before I did any of this, I went into my Epson Software Updater program (Windows Menu, Epson folder, Epson Software), and TURNED OFF automatic updating for software updates. (Choose the printer series, automatic updates, and change the frequency to "NEVER." Now, the only way that the firmware on my printer will ever get updated is if I do it manually - WHICH I WILL NEVER DO EVER AGAIN. Repeat this for every computer/device in your house that also has Epson Software Updater on it. Otherwise, one of those computers might let the software sneak in and brick your printer again! Next, disable EPSON Status Monitor. (The little icon that appears in the lower right of your screen on the task bar that lets you manage your print jobs). Go into Windows Setup, Devices, Printers & Scanners, Epson 3640 Series, Manage, Printer Preferences, Maintenance (tab), Extended Settings, and uncheck the Enable EPSON Status Monitor 3 box. (You will see in the video - referenced below, - that the Status Monitor interferes with the process of rolling back the firmware of the printer.) After you are done with all of the steps below, you can go back and re-check the box, and the little Status Monitor icon will again appear in the task bar at the bottom of the screen. First step: I went to 2manuals.com and downloaded the free WIC Reset Utility (at the time of this post, it's v.5.57) at https://www.wic.support/download (choose the version for your system e.g. Apple or Windows). Second, I installed the WIC Reset Utility on my computer. Installation was easy. Third, I watched a YouTube video called: "Epson WF4630 Firmware Downgrade Always Full." The guy in the video is kind of rough, but he walks you through the software fairly well. In his video, he was attempting to permanently reset the ink levels for his cartridges. That's not what I needed to do to fix my problem, but the guy in the video does a nice job walking you through the WIC software. In the steps below, I used the WIC Reset Utility software to downgrade the firmware version for my WF-3640 to an older version - a version that doesn't tell the printer to brick itself if non-genuine Epson cartridges are installed. For reference, the downgraded firmware that the WIC software eventually installed on my printer was a version from March 3, 2016 (version CB17J4) - I assume that was the original firmware that was installed on this printer when it was manufactured and sold new 4 years ago. The painful part of this whole process is that I had to purchase a "key" for the WIC software to use in order to download that firmware. I could not figure out any other way to get a key. Unfortunately, they can only be used once. Otherwise I would gladly share my code with everyone. Read below... Fourth, (and this part sucked) as noted above, I painfully paid the $19.99 for a firmware change key for the WIC reset utility, and paid for that through PayPal. Although physically cringing when I did it, it was an easy process. I got a 16-digit code (key) that can only be used once. (NOTE: there are other websites that purport to sell a "WIC reset key generator," and they claim that they will give you your first key for free, but each one of these sites requires you to enter all of your credit card information first - apparently in case you ever want to buy more key generating software from them?? I don't know). Anyway, I chose not to do that (purchase a key generator), even though it might be legit, and instead used PayPal for the one-time purchase through www.wic.support. You can dig around on the internet, and there are more than one site that sells them. I simply chose that one. Please understand that I am in NO WAY affiliated with www.wic.support. This was the first time I had ever heard of them, and I hope to never pay them another penny again. However, I must say, I was so frustrated that I was just about ready to order a new printer for about $180 on Amazon - so, to me, twenty bucks seemed worth a shot, even if it didn't work. Fifth, I turned on my printer. Then launched the WIC software on my PC. In the software, there is a button to click to detect what printers are connected to your computer. For me, it showed my WF-3640 as two separate printers (because it found both the wireless driver and the USB driver that I have installed for the printer). Anyway, you will see in the video, as well as in the instructions in the WIC software, that you need to have the printer connected via USB cable to your computer. I have no idea why. That being said, I connected my printer to my computer with a USB cable, and chose the USB-connected printer from my two choices. Once you choose the printer, you click on the button that says "Change Firmware Version." All this step does is display the correct instructions on how to change the firmware on your particular model of printer. That's all. 6th - Once you click that button (Change Firmware Version), you will see a bunch of RED type, that gives you a lot of good information about how the process will work. I suggest you read it all. Following the advice of the guy in the video that I referenced above, I clicked on the little button on the bottom right that says "Backup Printer EEPROM" first. Apparently, that saves all of the firmware data that is on your printer to a file on your computer, just in case something goes wrong and you have to recover that information for some reason. Just a safety measure. Takes about 30 seconds. Anyway, once you are done doing that, follow the instructions that are now on the screen for putting your printer into "Program Update Mode." For my WF-3640, it showed a nice little picture of my printer and which buttons to push. In my case, for the WF-3640, you turn off your printer, then using two fingers on each hand, you push four buttons at the same time: the power button, the home button, the number 1 button, and the orange Stop button - all at the same time. Wait a few seconds, and now, when the printer turns on, you get the "Program Update Mode" screen on the printer. Small white letters telling you that it's in the "Program Update Mode." 7th - Now that the printer is in the Program Update Mode, you click on the "Update List of Devices" button again on the WIC software. This will cause your printer's name to disappear from the detected printers list, and instead, all that shows is "Epson MFP-IPL (Service Mode)." Click on the little blue "+" symbol next to "Firmware Update," and a drop-down menu will appear. Scroll down to your printer model. Click on it, and click on the "Update" button on the right. You will then be prompted to enter your one-time 16-digit firmware change key (the one that cost $19.99). Once you type in the key, you will see that the program starts to download the software from the internet, and begins installing it onto your printer. DO NOT INTERRUPT THIS PROCESS. DON'T DO ANYTHING for about 10-15 minutes while this process happens, until the display on your printer says it's FINISHED, and shows all of the ROM information that it has just updated on your printer. Amongst all the numbers, you will see the new (rolled back) firmware version listed. In my case it was CB17J4. Once you have waited about 10-15 minutes for that to finish, you exit by pushing the "0" key on the front panel of the printer, and the printer shuts off. 8th - Finally, turn your printer back on. It will boot up, and it might take a few more seconds to do so the first time. For me, at this point, with fingers crossed, I tried to print something. But I got nothing - barely any ink on the paper. I was so frustrated and PISSED! But, then, I put my printer through about 3 or 4 more "Clean Printhead" cycles, and slowly it started to print a little bit more/better between each cycle. You can do a Google image search for "color printer test sheet" and pick out one with lots of colors. After about 2 or 3 times printing that image, my printer was back to normal. Printing perfectly. Ink flowing properly again. In my opinion, here's what I think was going on. When the March 2020 "brick" firmware unknowingly kicked in, it appears that it told the printer not to suck any ink out of non-Epson cartridges anymore. The printer then used up the remaining ink that was left in the tubes leading from the cartridges to the printhead, which probably took about 3 or 4 print jobs before the last of the ink left in the tubes was used up, and I started noticing declining print quality until it completely stopped printing altogether. I did not realize what was happening (could not have fathomed that Epson would do this), and assumed my printhead had become clogged or dirty. All of my initial attempts to "clean" the printhead just used up more and more of that little bit of ink left in the tubes, until the printer was not printing at all - despite the non-Epson cartridges having plenty of ink left in them. When I finally dialed back the firmware to the older version using the above process, this allowed the ink to flow again. However, it took a while to prime the ink back to the printhead again. When you run a "clean printhead" cycle, the printer actually sucks a little ink from the cartridges down through small tubes to the printhead. The "brick" firmware appears to tell the printer to shut off the flow of ink from non-Epson cartridges to the printhead. It's kind of like priming a hand pump to get water from a well. You have to pump the handle for a while before water starts to come out. Anyway, that's what worked for me. I TRULY HOPE this helps anyone who has the same problem. The WIC software and key system appears to be made for many different models of Canon and Epson printers - not just the WF-3640. Good luck!
  39. 1 point
    Chipless firmware is not available for XP-8xxx XP-610x XP-510x WF-4740 WF-28xx, cartridge numbers do not matter in this case, only firmware serie. As for WF-2865 WF-4725DWF and WF-4730DTWF, I suspect that their internal model and firmware ID is identical to those, that we have, if possible, check real model name as shown in the WICReset and post it there.
  40. 1 point
    1. Just download latest official firmware from the Epson website and install it the same way. 2. You can reinstall chipless firmware and then you will need to either activate it again using same key as before or to use recovery key that you saved during previous activation.
  41. 1 point
  42. 1 point
    Good day. Did you reupload chipless firmware back to the printer again after update from epson? What is the current version? You can check it in the printer settings or via WIC using `report` button.
  43. 1 point
    Ok, this was not a firmware issue, this was a problem with these sensors. Even if it seems to be fine when disconnected them started working again. Que Kamikazes!!! no pueden cobrarte eso! Desenchufa los sensores y al carajo. Tenes que abrir la tapa izquierda de la impresora (mirando desde el frente) y desenchufar los cuatro sensores. Son los que tienen cable rojo-blanco-negro, tenes 4 terminales, uno de plastico rojo, otro de plastico amarillo, otro negro y otro blanco. Te los marqué en amarillo en la foto que subo. Una vez desenchufados prendes la máquina y sale andando lo más bien, chipless y a prueba de agua ajjaja
  44. 1 point
    We have updated firmware - please download it here - https://chiplesssolutions.com/download/WFC5710_FWG239TL_ZZ99Z9.zip Upload firmware to printer in normal mode - dont put printer in Program Update mode. The uploading process will stuck at 70-80% - it is ok! Open task manager and stop updater process. Printer will blink for about 5-15 minutes - then will power OFF. Now power on the printer - chipless firmware is installed now in your printer! Please reply about results.
  45. 1 point
    Please, install laster version of the application (5.55) from this site and try again.
  46. 1 point
    Good day. Recovery firmware has been fixed for SC-P400 and should be free now. As for the MAC, please, install latest version of the application and check again.
  47. 1 point
    This issue almost always means that chipless firmware has not been properly loaded to the printer. Try to update firmware again and check all messages that you get during update process in the application then restart the printer and check firmware vesion in the WIC. Also, in very rare cases problem can be in the usb module/cord/port.
  48. 1 point
    The chipless firmware update was successful. Tips: This Epson printer (WF-3720DWF) (non-US model DWF) can NOT be brought to software update mode by pressing power + top-right of the screen. If you have firmware newer than CL26H9 - this is firmware compatible with chipless key - then you can bring your WF-3720DWF printer to ROM recovery by official Epson app: 1.Make a normal firmware update using Epson updater 2.Use USB cable to make the update (the printer will allow to re-update multiple times with the latest official firmware) The printer will not allow to update with previous firmware, that is why you must brick the existing firmware if you want to downgrade 3.There is no step three 4.During the firmware transfer (re-flash the same version) disconnect the USB cable (try this at various points during the transfer) The ROM will become bricked and next time you start the printer (force shutdown by unplugging AC) it will be forced to start into ROM recovery mode 5.Now you can flash any firmware version you want via USB (including chipless-compatible) and this is the only way to downgrade WF-3720DWF (if needed) The chipless key can be used after the step 5, while the printer is ON running CL26H9 firmware - this firmware can be found on chipless website Don't forget to disable automatic software update check in the printer settings and in the Epson software you use on your computer. I just want to thank chipless for their effort because the cartridges are VERY expensive for this model WF-3720DWF, close to the price of an entire new printer. Printer cost (brand new) was $140 WF-3720DWF uses EPSON 34/34XL cartriges that cost $99 per pack (XL) and will last only one week in a normal/small office!!! Do you want to pay $400/mo for WF-3720DWF OEM EPSON inks in you small office? Or do you want to pay $240/mo for WF-3720DWF aftermarket XL ink cartridges ($60/XL pack)? Seriously Epson is crazy with these prices, "ripping" small businesses off big time!
  • Create New...